Engelli kişiler için erişilebilirlik

Microsoft, ürünlerini ve hizmetlerini herkesin kullanımı için daha kolay yapmayı taahhüt eder. Aşağıdaki makaleler, Microsoft Windows işletim sistemlerini engelli kişiler için daha erişilebilir yapan özellikler, ürünler ve hizmetler hakkında bilgi sağlar.

Windows'u engelli kişiler için özelleştirme

İşitme engelli veya zor işiten kişiler için Microsoft hizmetleri

Diğer biçimlerde Microsoft belgeleri

Erişilebilirliği artıran yardımcı programlar

Daha fazla erişilebilirlik bilgisi edinme

Not

  • Bu bilgiler yalnızca ABD'de alınan Microsoft ürünlerine uygulanır. Bu ürünü ABD'nin dışında aldıysanız, paketinizde Microsoft destek hizmetlerini, telefon numaralarını ve adreslerini sıralayan yerel bir bilgi kartı, Yardım dosyası veya başka belgeler bulunur. Bu Yardım konularında tanımlanan ürün ve hizmet türünün bölgenizde olup olmadığını öğrenmek için yerel ofisinize başvurabilirsiniz.


Diğer biçimlerde Microsoft belgeleri

Standart yapıdaki belgelere ek olarak, çok sayıda Microsoft ürünü daha kolay erişilebilmesi için farklı biçimlerde de bulunmaktadır.

Çoğu Internet Explorer belgeleri çevrimiçi Yardım olarak, çevrimiçi kullanıcı kılavuzları olarak veya paketle birlikte gelen CD'de de bulunmaktadır.

Basılı belgeleri okumakta veya takip etmekte güçlük çekiyorsanız, çok sayıda Microsoft yayınını Recording for the Blind & Dyslexic, Inc. şirketinden edinebilirsiniz. RFB&D bu belgeleri, ses kasetinde veya disketlerde dağıtım hizmetlerinin kayıtlı ve uygun üyelerine dağıtır. RFB&D koleksiyonu, Microsoft ürün belgeleri ve Microsoft Press kitapları dahil 80.000'den çok konuyu içerir. Bu kitapların çoğunu Microsoft Web sitesindeki erişilebilirlik sayfası bağlantısını tıklatarak da yükleyebilirsiniz.

Daha fazla bilgi için, aşağıdaki adres veya telefon numaralarından Recording for the Blind & Dyslexic şirketine başvurun:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefon: (609) 452-0606

Faks: (609) 987-8116

Web sitesi: Recording for the Blind & Dyslexic


İşitme engelli veya zor işiten kişiler için Microsoft hizmetleri

İşitme Engelli veya Zor İşiten Kişiler İçin Microsoft Hizmetleri

İşitme engelliyseniz veya zor işitiyorsanız, telefon aracılığıyla Microsoft ürünleri hakkında bilgiye ve müşteri hizmetlerine tam erişim sağlayabilirsiniz.

Müşteri Hizmeti

Tatiller dışında hafta içi her gün 9:00-18:00 saatleri arasında 0 (212) 33 66 999 telefon numarasından Microsoft İletişim Hattı'nı arayabilirsiniz.

Teknik yardım

Tatiller dışında hafta içi her gün 9:00-19:00 saatleri arasında 0 (212) 33 66 999 telefon numarasından Microsoft Ürün Desteği Hizmetleri'ni arayabilirsiniz. Microsoft destek hizmetleri, hizmetin kullanıldığı yerdeki fiyatlara, koşullara ve şartlara bağlıdır.


Daha fazla erişilebilirlik bilgisi edinme

Erişilebilirlik özellikleri, ürünler, hizmetler ve kaynaklar hakkında diğer bilgileri Microsoft ve diğer kuruluşlardan edinebilirsiniz.

Microsoft

Microsoft, Windows işletim sistemleriyle kullanılabilecek erişilebilirlik yardımlarının bir kataloğunu sağlar. Bu kataloğu Web bölgemizden veya telefonla edinebilirsiniz.

Microsoft İletişim Hattı
Telefon: 0 (212) 33 66 999
Faks: 0 (212) 33 66 998

World Wide Web Microsoft Web sitesindeki erişilebilirlik sayfasına bakın.

Yardımcı teknoloji programları ve eğitilmiş uzmanlar

Bilgisayarlar ve diğer yardımcı aygıtlar, çok sayıda engeli aşmak için engelli kişilere yardımcı olabilirler. Bilgisayarların özel gereksinimlerinde size nasıl yardımcı olabilecekleri hakkında genel bilgiler ve öneriler için, eğitimli bir uzmana danışmalısınız. Bölgenizdeki size yardımcı olabilecek programları veya hizmetleri bulabilmek için, lütfen aşağıdaki adrese başvurun:

National Information System (Ulusal Bilgi Sistemi)
University of South Carolina
Columbia, SC 29208

Ses/metin özellikli telefon: (803) 777-1782
Faks: (803) 777-9557


Erişilebilirliği artıran yardımcı programlar

Engelli kişiler için kişisel bilgisayarların kullanımını kolaylaştıran çok sayıda donanım ve yazılım ürünleri bulunmaktadır. MS-DOS Windows işletim sistemleri için kullanılabilen ürün türleri arasında şunlar bulunur:

  • Ekran üzerinde metin ve grafikleri daha büyük duruma getiren veya renklerini değiştiren programlar.
  • Ekrandaki bilgileri Braille veya konuşma olarak sunan programlar.
  • Fare ve klavyenin davranışını değiştiren donanım ve yazılım yardımcı programları.
  • Kişilerin fare veya seslerini kullanarak "yazmasını" sağlayan programlar.
  • Kullanıcıların daha az sayıda tuşa basarak daha hızlı yazmalarını sağlayan sözcük veya tümcecik tahmin programları.
  • Fare veya klavye kullanamayan kişiler için tek anahtarlı veya üfleme ve yudumlama aygıtları gibi diğer giriş aygıtları.

Bu gibi yardımcı programlar hakkında daha fazla bilgi için, Daha Fazla Erişilebilirlik Bilgisi Edinme konusuna bakın.


Windows'u engelli kişiler için özelleştirme

Erişilebilirlik özellikleri, daha Windows 95'ten bu yana Windows'da yerleşik olan özelliklerdendir. Bu özellikler, yazma veya fare kullanımında zorlanan, kör veya görme zorluğu çeken ya da işitme engelli veya zor işiten kişiler için kullanışlıdır. Özellikler, kurma işlemi sırasında yüklenebilirler veya daha sonra Windows yükleme disketlerinden ekleyebilirsiniz.

  • Windows'un bazı erişilebilirlik özellikleri, Access Pack dosyaları aracılığıyla, bu ürünlerin önceki sürümlerine ve MS-DOS'a eklenebilir. Bu dosyaları, Microsoft Web sitesindeki erişilebilirlik sayfasından yükleyebilirsiniz.
  • Dvorak klavye düzenleri, standart QWERTY düzenini kullanmakta zorluk çekiyorsanız, en sık yazılan karakterleri klavyede daha kolay erişilebilir kılar. Üç Dvorak düzeni vardır: Her iki elini de kullanabilen kullanıcılar için, yalnızca sol elleriyle yazan kullanıcılar için ve yalnızca sağ elleriyle yazan kullanıcılar için. Bu özellikleri kullanmak için herhangi bir özel donatı satın almanız gerekmez. Dvorak düzenlerini, Microsoft Web sitesindeki erişilebilirlik sayfasından yükleyebilirsiniz.
  • Windows 98 veya Windows'un sonraki sürümlerinde, erişilebilirlik ayarlarının büyük bir bölümü Erişilebilirlik Sihirbazı veya Denetim Masası yardımıyla yapılabilir. Erişilebilirlik Sihirbazı, engele göre sıralanmış özellikler sunarak, Windows'u her bireyin gereksinimlerine göre özelleştirmeyi kolaylaştırır. Erişilebilirlik Sihirbazı aynı zamanda, ayarlarınızı başka bir bilgisayarda kullanmak üzere saklama olanağı da tanır.

Adım Adım Yönergeler

Microsoft, en yaygın kullanılan erişilebilirlik özelliklerinden bazılarını size tanıtmak ve bilgisayarınızı özelleştirirken bunlardan nasıl yararlanacağınız konusunda adım adım yönergeler sunar.

Yönergeler, genel olarak seçeneklerin belirlenmesi veya ayarların değiştirilmesi şeklindeki özelleştirmelerin nasıl yapılacağı hakkında ayrıntılı yordamları sunar. Farenin, klavyenin tek başlarına veya ikisinin birlikte nasıl kullanılacağını bir bakışta görebilmeniz için bu bilgiler yan yana olarak sunulur.

Aşağıdaki ürünlere ilişkin adım adım yönergeler için, Microsoft Web sitesindeki erişilebilirlik sayfasını ziyaret edin.

  • Microsoft Windows XP
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 2000
  • Microsoft Windows 98
  • Microsoft Internet Explorer 5
  • Microsoft Office XP
  • Microsoft Word 2000
  • Microsoft Outlook 2000
  • Microsoft Yardım Menüleri

Erişilebilirlik özellikleri Microsoft Windows 95 Resource Kit, Microsoft Windows 98 Resource Kit, Microsoft Windows NT Resource Kit ve Windows 2000 Resource Kit kitaplarında da bulunmaktadır. Bu özelliklerin yüklenmesi ve kullanılması hakkında daha fazla bilgi için, Windows Yardım Dizini'nde “erişebilirlik” sözcüğünü aratın.